Polaris Sportsman 500 HO - shift is sticking - what should I look for?

1/31/12 @ 10:23 AM
ORIGINAL POST
TipDown!
TipDown!
USER since 3/1/11
Hey guys, I am not very knowledgable about my ATV so I thought I would come on here and see if anyone else has had this problem. When I shift into any gear (Reverse, High or Low) it is sticking (honestly stuck) and I really have to "hammer" on the shifter knob to make it move. Any help on how/what I should be looking at is greatly appreciated. You can PM if you want or share on the board. Thanks in advance, TipDown! Cool
Edited on 1/31/12 2:39 PM
Post Your Comment
Displaying 1 to 7 of 7 Posts
2/13/12 @ 9:14 AM
usaf vet
usaf vet
USER since 10/16/09
I own three polaris sportsmans, the one we use for ice fishing is exposed to more road salt that the other two. It had the same problem. The right rear side of the trans where the shift linkage connects to the side of the case is a shaft that goes through a cover and to the transmission. This shaft gets bound in the hole in the cover plate. there is an "o" ring that is supposed to keep moisture out. But it doesn't stop the steel shaft from corroding to the aluminum cover plate. You need to disassemble, clean the corrosion, relube, and reassemble. Failure to do this can result in transmission damage as the gears won't be meshed properly and grinding can occur. If you contact me i can talk you through most of the procedure.

USAF

Edited on 2/13/12 9:17 AM
Post Your Comment
2/11/12 @ 11:33 AM
30''walters
30''walters
USER since 1/22/12
pull off lake and repair in summer

Post Your Comment
2/8/12 @ 9:59 AM
TipDown!
TipDown!
USER since 3/1/11
Here's the deal: the a-hole that I bought it from didn't bother to tell me the whole truth about his atv. I asked all the right questions before I bought it used, but it is pretty hard to see inside of a machine that has been "swamped" many times. So here is the fix - linkage arms were shot, clutch needed to be shimmed and bushings needed to be replaced. Note to self: buyer beware on used machines.

TipDown! Cool

Post Your Comment
2/1/12 @ 9:36 PM
Got Shnitz?
Got Shnitz?
USER since 11/2/07
My Polars sometimes get snow packed around the shift linkage and it gets stuck (frozen) in a gear. gs

Post Your Comment
2/1/12 @ 8:07 PM
TipDown!
TipDown!
USER since 3/1/11
The atv runs just fine, and the rpm's seem like they always have. Truly once it is in gear, it is "in gear" and doesn't want to be shifted. It feels stuck and unless I tap it out of gear it won't shift. What else do you have for me? Thanks for your help so far,

TipDown! Cool

Post Your Comment
2/1/12 @ 12:45 PM
jlstrese
jlstrese
USER since 1/2/12
How are the RPM if they are to high its hard to shift

Post Your Comment